1. shemnon
  2. javafx-gradle
Issue #36 resolved

gradle install fails for jdk8.05

Anonymous created an issue

When I try to run "gradle install", I get an error saying that I must use java 8 update 20 or later. Update 20 isn't even released yet. I am using Gradle version 2.0

Comments (2)

  1. shemnon repo owner

    The current codebase depends on 8u20.

    If you need Java 8.0 (prior to 8u20) or Java 7 support, please continue to use the 0.4.0 release, and the associated tag in the source code.

  2. Log in to comment