Source

asciidoc / README.txt

AsciiDoc README File
====================

Prerequisites
-------------
AsciiDoc is written in Python so you need a Python interpreter
(version 2.4 or later) to execute asciidoc(1). Python is installed by
default in most Linux distributions.  You can download Python from the
official Python website http://www.python.org.


Obtaining AsciiDoc
------------------
The latest AsciiDoc version and online documentation can be found at
http://www.methods.co.nz/asciidoc/ and at the SourceForge
http://sourceforge.net/projects/asciidoc/.


Tools
-----
Current AsciiDoc version tested on Xubuntu Linux 7.10 with:

- Python 2.5.1
- bash 3.2.25(1)
- DocBook XSL Stylesheets 1.72.0 (with AsciiDoc drivers and patches).
- xsltproc (libxml 20629, libxslt 10121 and libexslt 813).
- lynx 2.8.5rel.1.
- dblatex 0.2.8
- FOP 0.95beta


COPYING
-------
Copyright (C) 2002-2008 Stuart Rackham. Free use of this software
is granted under the terms of the GNU General Public License (GPL).