fc-solve / fc-solve / site / wml / src / js-fc-solve / incompatible-browser.html.wml

#include '../template.wml'

<latemp_subject "Incompatible browser with the online fc-solve" />

Your browser does not support the necessary
HTML 5/JavaScript extensions required by the WWW-based Freecell Solver. Please
use one of the following browsers instead, or instead
<a href="$(ROOT)/download.html">download and install</a> the standalone
native executable, or a graphical interface for it.

<h2 id="recommended-browsers">Recommended Browsers</h2>

<h3 id="firefox"><a href="">Mozilla Firefox</a></h3>

<h3 id="chromium"><a href="">Google Chromium</a></h3>

<h3 id="opera"><a href="">Opera</a></h3>

(Not open source).

<h3 id="msie10">Microsoft Internet Explorer 10 and Above</h3>

We do <b>not</b> recommend using this proprietary and Windows-only
browser from Microsoft for
<a href="">several important reasons</a>
and it will only run on Windows 7 and above, but it appears to work well
enough. Older versions of Internet Explorer are unfortunately not supported.