Commits

Anonymous committed 6b59c85

Error.pm #0.17013
- Now building only on perl-5.6.0 and above.
- Added the line to the Build.PL

  • Participants
  • Parent commits d3cf932
  • Tags releases/0.17/0.17013

Comments (0)

Files changed (3)

     'requires'    => 
     {
         'Scalar::Util' => 0,
+        'perl' => "5.6.0",
         'warnings' => 0,
     },
     'license'  => "perl",
+May 22 2008 <shlomif@iglu.org.il> (Shlomi Fish)
+
+  Error.pm #0.17013
+  - Now building only on perl-5.6.0 and above.
+    - Added the line to the Build.PL
+
 Jan 25 2008 <shlomif@iglu.org.il> (Shlomi Fish)
 
   Error.pm #0.17012

module/lib/Error.pm

 use vars qw($VERSION);
 use 5.004;
 
-$VERSION = "0.17012"; 
+$VERSION = "0.17013"; 
 
 use overload (
 	'""'	   =>	'stringify',