Commits

Shlomi Fish committed 077941b

Minimum version of perl.

Comments (0)

Files changed (3)

modules/IO-Socket-INET6/Build.PL

         'IO::Socket' => 0,
         'Socket' => 0,
         'Socket6' => "0.12",
+        'perl' => '5.008',
         'strict' => 0,
         'warnings' => 0,
     },

modules/IO-Socket-INET6/ChangeLog

+2013-06-23 Shlomi Fish <shlomif@shlomifish.org>
+	* Add minimum version of perl to 5.8.x (CPANTS Kwalitee).
+	* New Release IO-Socket-INET6-2.72
+
 2013-06-23 Shlomi Fish <shlomif@shlomifish.org>
 	* Correct typos.
 		- https://rt.cpan.org/Public/Bug/Display.html?id=86344

modules/IO-Socket-INET6/lib/IO/Socket/INET6.pm

 use strict;
 use warnings;
 
+use 5.008;
+
 our(@ISA, $VERSION);
 
 # Do it so we won't import any symbols from IO::Socket which it does export