Commits

Anonymous committed 8119f8a

Added use warnings.

Comments (0)

Files changed (3)

     requires => 
     {
         'LWP::UserAgent' => 0,
+        'perl' => "5.006",
     },
     build_requires =>
     {
 0.1.3
     - Converted to Build.PL (Kwalitee).
     - Added full POD coverage (Kwalitee) with a test by t/pod-coverage.t.
+    - Added use warnings. (Kwalitee)
+        - Now requirign perl-5.6.0
 
 0.1.2    2005-05-08
     - First CPAN Version.

Perl/lib/WWW/OpenSVN.pm

 package WWW::OpenSVN;
 
 use strict;
+use warnings;
 
 use LWP::UserAgent;
 use LWP::Simple;