Issue #2 invalid

Is requring 2.9.0 essential?

Anonymous created an issue

From looking @ the code I see a lot of effort into maintaining blacklists of buggy libxml2 versions.

What specific issues made you peg it to 2.9.0? The latest version of Debian Wheezy (just last week) is shipping with 2.8.0 (http://packages.debian.org/wheezy/libxml2), and makes this module fail to install without manual intervention.

Comments (3)

  1. Log in to comment