Commits

Shlomi Fish  committed d123c1b

Bump the minimum CMake version to 2.8.

See:

https://bitbucket.org/shlomif/website-meta-language/issue/5/cmake-error-at-cmakeliststxt-10-string

We may use features from the new CMake.

  • Participants
  • Parent commits 302cd2c

Comments (0)

Files changed (1)

File src/CMakeLists.txt

 
 SET(VERSION "2.2.0")
 
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
 
 SET (MYPREFIX "${CMAKE_INSTALL_PREFIX}")
 STRING(LENGTH "${MYPREFIX}" MYPREFIX_LEN)