nat_linden  committed 8f2f29c

Boost 1.52 no longer supports Boost.Filesystem v2 -- don't request.
Instead of compatibility mode, #defining BOOST_FILESYSTEM_VERSION to 2 only
gets you a compile error these days.

  • Participants
  • Parent commits a23c213

Comments (0)

Files changed (1)

File indra/llcommon/linden_common.h

 #include "llerror.h"
 #include "llfile.h"
-// Boost 1.45 had version 2 as the default for the filesystem library,
-// 1.48 has version 3 as the default.  Keep compatibility for now.