HTTPS SSH
Requirements:
This package uses protk which must be installed separately. 

For instructions please see: https://github.com/iracooke/protk/#galaxy-integration