Issue #2490 wontfix

Error" 500 Internal Server Error

denes_isti
created an issue

Hi,

i've just created a repository, and I'm using TortoiseSVN and when checking out the repository or using the Repository Browser after I enter the username and password I get the error 500 saying Internal Server Error.

The repository I use is: https://denes_isti@bitbucket.org/denes_isti/test_rep

Regards, Istvan

Comments (5)

  1. Dylan Etkin

    Hi Istvan,

    I was able to clone your public repository using command-line hg.

    You said above that you are using TortoiseSVN, did you mean you are using TortoiseHG?

    If not could you try to clone using TortoiseHG?

    Can you please let me know if you can clone using the command line or TortoiseHG? Also if you see the error while using the command line can you please run the command with a -v flag and past the output to this issue?

    Thanks,

    Dylan

  2. denes_isti reporter

    Hi,

    I'm using two computers (one at the office and one at home). On the one at the office I have TortoiseSVN. Yesterday on the home computer I used TortoiseHG and was able to push my code and make updates on it. On the office computer (with SVN) I was able to download my code, but whenever I want to upload (commit) some changes I get the following error message: Server sent unexpected return value (500 Internal Server Error) in response to PROPPATCH request for '/denes_isti/billmanager/%21svn/wrk/7da374e3-baec-c644-acd7-5b9f0a47a50e/'

    Regards, Istvan

  3. Dylan Etkin

    Hi Istvan,

    I am afraid that our subversion support is really only beta. We know that we have a lot of trouble converting between SVN and HG.

    I would recommend using the native HG client and you will not encounter any problems.

    Sorry for the trouble,

    Dylan

  4. Log in to comment