Issue #6015 invalid

User unable to clone osrf/gazebo repository

gerkey avatargerkey created an issue

One of our users is reporting an HTTP error when trying to clone the osrf/gazebo error.

The users reports this interaction:

hg clone https://bitbucket.org/osrf/gazebo gazebo
requesting all changes abort: HTTP
Error 400: Bad Request

The user reports this problem happening consistently from two locations (work and home). The user can apparently clone other bitbucket repositories, including others from within the osrf organization, without trouble.

We (the developers) are unable to reproduce the problem manually, and our continuous integration doesn't encounter it, either.

More discussion in our Q&A forum: http://answers.gazebosim.org/question/859/hg-clone-http-error-400-bad-request/

Any thoughts on what could be going on here?

Comments (2)

  1. Log in to comment
Tip: Filter by directory path e.g. /media app.js to search for public/media/app.js.
Tip: Use camelCasing e.g. ProjME to search for ProjectModifiedEvent.java.
Tip: Filter by extension type e.g. /repo .js to search for all .js files in the /repo directory.
Tip: Separate your search with spaces e.g. /ssh pom.xml to search for src/ssh/pom.xml.
Tip: Use ↑ and ↓ arrow keys to navigate and return to view the file.
Tip: You can also navigate files with Ctrl+j (next) and Ctrl+k (previous) and view the file with Ctrl+o.
Tip: You can also navigate files with Alt+j (next) and Alt+k (previous) and view the file with Alt+o.