Issue #7721 resolved

Unable to Push, pull, etc to my repo

arnoldt
created an issue

Hi I am unable to push, pull, clone, etc to and from my bitbucket repository,

hg --debug -v push pushing to https://arnoldt@bitbucket.org/arnoldt/msm_eclipse_workspace using https://bitbucket.org/arnoldt/msm_eclipse_workspace http auth: user arnoldt, password not set sending capabilities command

At this point it just hangs.

This was was working on Sun Jul 07 20:55:50 2013 -0400. The last time I pushed up to bitbucket. I running mercurial version 1.9.2

Comments (7)

  1. arnoldt reporter

    /usr/sbin/traceroute bitbucket.org

    traceroute to bitbucket.org (131.103.20.168), 30 hops max, 40 byte packets using UDP 1 nccsrtr-210.ccs.ornl.gov (160.91.205.193) 0.366 ms 0.333 ms 0.373 ms

    2 nccsrtr1-nccsbackbone.ens.ornl.gov (160.91.202.225) 0.250 ms 0.212 ms 0.420 ms

    3 192.31.96.145 (192.31.96.145) 0.861 ms 0.787 ms 0.795 ms

    4 ornlcr5-ip-a-ornl.es.net (198.124.192.117) 1.226 ms 1.159 ms 2.274 ms

    5 atlacr5-ip-a-ornlcr5.es.net (134.55.43.41) 10.167 ms 9.456 ms 8.882 ms

    6 nashcr5-ip-a-atlacr5.es.net (134.55.38.74) 15.950 ms 15.093 ms 14.230 ms

    7 chiccr5-ip-a-nashcr5.es.net (134.55.40.201) 25.063 ms 24.777 ms 24.733 ms

    8 eqxchirt1-10g-chicsdn2.es.net (134.55.38.162) 24.553 ms 24.571 ms 24.653 ms

    9 xe-0.equinix.chcgil09.us.bb.gin.ntt.NET (206.223.119.12) 25.147 ms 25.491 ms 24.905 ms

    10 * ae-4.r23.nycmny01.us.bb.gin.ntt.net (129.250.2.41) 36.225 ms *

    11 ae-1.r20.asbnva02.us.bb.gin.ntt.net (129.250.2.9) 37.141 ms 37.399 ms 37.311 ms

    12 * * *

    13 po-1.a00.asbnva03.us.da.verio.net (129.250.27.130) 36.426 ms 36.700 ms 36.825 ms

    14 po-2.a01.asbnva03.us.da.verio.net (129.250.29.131) 43.257 ms 44.010 ms 44.572 ms

    15 * * *

    16 * * *

    17 * * *

    18 * * *

    19 * * *

    20 * * *

    21 * * *

    22 * * *

    23 * * *

    24 * * *

    25 * * *

    26 * * *

    27 * * *

    28 * * *

    29 * * *

    30 * * *

  2. Log in to comment