Issue #9292 resolved

git 1.9 client, errors to do with shallow

Chris Weiss
created an issue

the error I'm getting when doing a push is:

fatal: protocol error: expected old/new/ref, got 'shallow e7d25bf6b7ef69ba369712bc8bd722227670f4a4'

I can fetch OK, just not push. I'm told it's due to a change in git 1.9, is there a work around or setting on my repo I can change?

Comments (3)

  1. Log in to comment