1. Bitbucket
  2. Public Issue Tracker
  3. master
  4. Issues

Issues

Issue #10013 resolved

Syncing a forked repository failed

Muralidharan Rangan
created an issue

I had a repository X forked from a master repository M belonging to team T. The repository X was behind a few commits from master M. I tried to sync. It was stuck for a long time and nothing happened. After several attempts I gave up.

I went ahead and deleted my forked repository X, recreated the fork from master M. It failed too. But, seems like it was partially successful. Now I have ended up with a new forked repository X, which is broken. Accessing the repository itself gives system error.

Now I am stuck :(

Request ID: 4bf3ecb30a1e4538b83e2592675f8a26

Please unblock me asap.

Comments (4)

  1. Muralidharan Rangan reporter

    My newly forked repository is still in bad state. Accessing it gives 500 error. I tried creating two more forks, giving different names. They also got partially created and went into bad state. I am totally stuck now.

  2. Kaleb Elwert

    I have removed the repository referenced in those support IDs.

    Over the weekend we had a known issue with storage affecting a small portion of our users. This may be an unintended side effect of that problem.

    If you are still having trouble with new repository forks, please feel free to email support@bitbucket.org

  3. Log in to comment