not including oauth_version in requests returns 401 (BB-11387)

Issue #10456 closed
zahranisa created an issue

when accessing api endpoints with valid auth headers but omitting oauth_version, the request fails with a 401. according to the spec oauth_version is optional. if there is no specific reason to require it please make it optional.

Comments (2)

  1. Atlassian Bitbucket

    This issue has been closed due to inactivity. If you continue to see problems, please reopen or create a new issue.

  2. Log in to comment