Repository fork process hanging

Issue #12041 closed
PlayTech Games Innovation Labs created an issue

Hi, I'm trying to fork the repo at https://bitbucket.org/snowcatsystems_odobo/free-games (I have read access) into odobo/odb_freegames.

The progress bar has been spinning for many minutes now, and yet a simple clone takes a few seconds.

Could you please have a look into what is going on?

Comments (8)

  1. PlayTech Games Innovation Labs reporter

    I have tried to initiate a separate fork process to odb_freegames2 with the same result. Please could some look into this?

  2. PlayTech Games Innovation Labs reporter

    Bumping priority to blocker as it is preventing my team from working on this project now.

  3. Jesse Yowell staff

    Did you get this resolved? We recommend that you please make a support ticket (clicking on question mark icon above) instead of posting on this issue tracker. This issue tracker is meant for feature requests only, and is not always seen by our support staff, so if there is an urgent issue we may not be able to get to it in time.

  4. PlayTech Games Innovation Labs reporter

    No it hasn't been resolved yet. Thanks for the pointer - i'll create a support ticket

  5. Log in to comment