Customer Report: Import issues feature does not function properly

Issue #13435 resolved
Gideon Koh created an issue

Import issues feature does not function as expected. In fact, Bitbucket may randomly prompt a form for users to fill in Username and Password, but the "Start import" button still will not work.

Upon checking the Inspect elements in Chrome, it shows a 403 error.

Comments (7)

  1. Phillip Marshall

    [Original Issue Reporter]

    It would be nice if the issue import form warned of this limitation, at least until it is fixed to accept imports using two-step accounts.

    Thanks again.

  2. Ilya Plekhanov

    I don't have Two-Step Verification enabled, but this feature is not working for me either. I select the ZIP archive I've exported from another repository, press 'Start Import', the progress bar reaches the end, and I am asked for username and password. After I submit them, the progress bar starts running again from the start. As it reaches the end, I am asked for username and password again, etc. No changes are actually made to the list of issues.

  3. Kaleb Elwert Account Deactivated

    I have a fix for this that's been merged into our staging branch. This will go out with the next deploy, as early as tomorrow or as late as next week. I'll update this issue when it's released.

  4. Kaleb Elwert Account Deactivated

    This should be fixed now. Please let us know if you have any more problems with this. Thanks for your patience.

  5. Log in to comment