Pipelines page is blank - js error

Issue #16239 closed
Diler96
created an issue

Hello there,

I'm trying to open pipelines section of my repository, but the page is blank. JS error occurs immediately after I open this page. The same error occurs on deployments and boards page.

My browser details:

Chromium 66.0.3359.139 (Official Build) Arch Linux (64-bit) Revision a020eddf0d85fe84d4a6787b304f50aafb670969- OS Linux JavaScript V8 6.6.346.26 Flash (Disabled) User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36 Command Line /usr/lib/chromium/chromium --flag-switches-begin --flag-switches-end Executable Path /usr/lib/chromium/chromium

Comments (5)

  1. Sylwester

    Hi,

    I've got pretty the same problem. Pipelines, deployments and boards page are blank.

    I'm using Windows 10 10.0.17134 Build 17134 and tried to open them on:

    • Firefox Quantum 60.0.2 (64-bit)
    • Microsoft Edge 42.17134.1.0 with Microsoft EdgeHTML 17.17134
    • Vivaldi 1.15.1147.42 (Stable channel) (32-bit)

    When i check this out on my phone or on other pc (Windows 10 and same firefox version) its working fine.

    BitBucket Boards Error.png

  2. Aneita Yang staff

    Hi everyone,

    Thanks for reaching out.

    Can you please check whether you have anything which is blocking Javascript or any browser addons which are interfering with Pipelines? If you're still experiencing problems after checking your browser addons, can you please raise a support ticket so that we can look at your repository in more detail?

    Thanks,
    Aneita

  3. Log in to comment