Commits list does not show anything since last commit

Issue #16421 resolved
Jean Roussel created an issue

We have a problem with the commits list since a commit pushed this morning (it is a private repository https://bitbucket.org/marcom-connect/eschedule-lite)

It worked fine this morning until we pushed this commit to master (https://bitbucket.org/marcom-connect/eschedule-lite/commits/3854e53af0893ea226f750f805c0e125afe0c332)

Comments (3)

  1. Angelos Liveris

    Thanks, Jean, your solution worked for me.

    I just pushed another commit to another branch in the same repository and all the commits were visible again in the Web view of the commits. Before that I could only see the commits to the master even if I selected "All branches" or "Show all". All other branches in this repository were showing "No commits to display" but Egit in Eclipse was showing all the commits of all the branches.

    This issue is also related: Commits tab is empty, branches inconsistency (BB-10748)

    Thanks again.

  2. Gruppelaar Virgilio

    Having the same problem. Is there a way to re-open this issue since it seems to be a bug in bitbucket?

  3. Log in to comment