Upgrade Docker Daemon to 18.03.1-ce or later

Issue #16569 resolved
Gary Sackett staff created an issue

Currently, you have to copy the Dockerfile inside your build context folder in order to build - "docker build -f FILE_NAME".

Calling a file not in the folder will give you an error: The Dockerfile (Dockerfile) must be within the build context (/full/path/to/directory/containing/the/given/dockerfile/)

This is fixed in Docker 18.03.1-ce, but Pipelines is currently using an earlier version.

Comments (2)

  1. Log in to comment