bitbucket-6.1.1 not support Git 2.21.0 ?

Issue #18321 closed
Yu Lung Shao
created an issue

upgrade to 6.1.1 get error

2019-03-12 16:32:44,792 INFO  [spring-startup]  c.a.b.i.s.i.e.DefaultIndexEventQueueProcessor Event queue processor has been started
2019-03-12 16:32:44,793 INFO  [spring-startup]  c.a.b.i.s.c.j.c.HealthCheckRunner New health check registered: AuthenticationCheck
2019-03-12 16:32:45,002 ERROR [spring-startup]  c.a.s.internal.scm.PluginScmService ***************************************************************************
2019-03-12 16:32:45,003 ERROR [spring-startup]  c.a.s.internal.scm.PluginScmService You are using Git 2.21.0. This version is not supported due to changes which break core Bitbucket functionality. Downgrade to a supported version and restart, or check for later versions of Bitbucket that support Git 2.21.0.
2019-03-12 16:32:45,003 ERROR [spring-startup]  c.a.s.internal.scm.PluginScmService ***************************************************************************
2019-03-12 16:32:59,681 INFO  [Caesium-1-1]  c.a.b.i.s.i.jobs.StartupChecksJob Running startup jobs for search