Issue 14962 re-occurrence from today

Issue #18411 resolved
Raj created an issue

https://bitbucket.org/site/master/issues/14962/pipeline-errors-on-apt-get-update-apt-get

Several people have reported the re-occurrence of this issue today. Can this be looked into please ?

Thanks

Comments (3)

  1. Adriano Santos

    I am having the same issue, have tried a solution on another issue thread, but no dice. Can anyone in Atlassian help with a fix.... This is so random. What worked for some folks was to change the "image" from the default value to "atlassian/default-image:2". Did nothing for me.... my default value was "node:6.9.4". Thank you.

  2. Aneita Yang

    Hi everyone,

    Thanks for reaching out.

    There have recently been some changes to the apt mirrors that have affected several Docker images, some of which you might be running in Bitbucket Pipelines. If you're seeing a similar error to the one described in the ticket description, you're likely affected by this issue. Details of why this is occurring are noted here: https://lists.debian.org/debian-devel-announce/2019/03/msg00006.html

    In order to fix this issue, you will need to update the Docker image you are using in your build. For example, if you are using Python:3.5.1, you now need to use a currently supported tag such as 3.5.7 or 3.7.2.

    Given this is an issue outside of Pipelines, I'm going to close this ticket. If you have any other questions, or for more information, check out our Community post.

  3. Log in to comment