Issues

Issue #1947 resolved

Running mercurial 1.3.1?

Kenneth Malac
created an issue

According to your footer you are only running Hg version 1.3.1 when there already is a 1.5.3 version out. Do you plan upgrading?

Comments (3)

  1. Log in to comment