Issues

Issue #2135 resolved

Unable to create a new repository: process appears to hang

Jonathan Fine
created an issue

I've tried to create jfine/python-argtools repository and I get a web page that says:

The repository has been created.

Creating!

We're creating your repository right now, and it shouldn't take long. If it takes longer than a few minutes to complete, please visit the admin-page for this repository and delete it, then try again. Loading...

This page will reload itself continuously until it's done.

I tried to clone the new repository:

{{{

$ hg clone https://jfine@bitbucket.org/jfine/python-argtools abort: 'https://jfine@bitbucket.org/jfine/python-argtools' \ does not appear to be an hg repository!

}}}

Comments (5)

  1. Mike Orr

    I'm having the same problem. I've tried to create a repository three times in the past 15 hours, and it never gets past the "We're creating your repository right now" screen. I haven't tried to clone it, but I can see its link in the Repositories menu and when I click that it goes back to the "Creating" screen. On the other hand, I can delete the repository just fine. :)

  2. Log in to comment