1. Bitbucket Website
  2. Public Issue Tracker
  3. master

Issues

Issue #2504 resolved

No Obvious Way to Dismiss "Send Invitation Dialog"

Rodney Foley
created an issue

I eventually figured out how to dismiss the "Send Invitation Dialog", however it is not obvious as there is no cancel or "X" button for closing/dismissing the dialog.

First I went right to the refresh, and that works but is not normal, and then I tried the ESC key which worked, but again not very user friendly method for dismissing dialogs, especially in a Web UI.

Comments (3)

  1. Dylan Etkin

    Hi,

    Thanks for reporting. There is an "x" in the upper right hand corner. I have attached a screenshot of how the invitation dialog looks for me.

    We did have an issue with the images for that dialog not being on our CDN which we have fixed. Have you tried doing a hard refresh in your browser? You should not have to but it can't hurt.

    Once you have tried that are you seeing the 'x'? If not please reopen the issue and let us know what browser you are using.

    Thanks,

    Dylan

  2. Rodney Foley reporter

    Wow dismissed so quickly... interesting... This is not invalid. Should the status be awaiting customer response or something like that?

    I have attached a screenshot of my own proving there is no X. Obviously you have an issue and maybe you should take it more seriously.

    I did do refresh, and a cache clearing and no change before sending the support issue. I use Chrome, but I also tried it on Firefox at the time and same issue.

    However, what concerns me as it was still doing this today as I got a screenshoot, however after closing only the tab that I left open and then going back to it and opening the invite dialog. The X "magically" appears. I didn't do any hard refresh or clearing of my cache for this. I did this, many times yesterday including logging off, closing all browser instances etc. I did just about everything possible to rule out my browser and system short of a reboot of my OS. So for today it to still have the problem and then after closing the tab and going back to my repository page it X shows up is very suspicious that something was changed or "touched" on the back end to correct this. As based on using two different browsers and all the other steps it couldn't be the browser causing the issue.

    I don't agree this is invalid but it appears to be resolved.

  3. Log in to comment