Hung patch queue creation; stuck empty repo

Issue #297 resolved
Erin Dees
created an issue

I created a patch queue and had some trouble cloning it (I was using the wrong protocol, but didn't know that at the time). So I tried deleting and re-creating the patch queue.

The creation screen hung (and is still hung, five hours later), though I can go into the admin URL for the new queue in a new browser tab. I've tried deleting the new repo from the admin screen, but I just get internal server errors.

Can you delete the repo for me? The repo in question is a private one ending in "-patches" (plural; the similar one with a singular name works fine).


Comments (4)

  1. Jesper Noehr
    • changed status to open

    Hi Ian,

    Sorry for the late reply -- seems you've hit a fluke on the create-delete-recreate-a-mq thingie. I'll create the patch queue instead of deleting it.

    Let me know.

  2. Erin Dees reporter

    Hi, Jesper.

    The new queue was visible (though I had to go to the admin screen once before the overview page would load), but changesets I pushed from my computer never showed up in the queue.

    The same is true for a completely different patch queue, though, so that's unrelated to this ticket. For now, I'm going to use a separate repo for my patch queues, instead of going through the "official" patch queue mechanism.

    Thanks for helping resolve this.


  3. Log in to comment