Issue #3218 resolved

can't to push the changes to repository

sparm_intranet
created an issue

Hello, from day ago i can't to push the changes to repository on bitbucket. I'm the admin of account 'sparm_intranet'.

Can't to push in: https://bitbucket.org/sparm_intranet/kiosk2 and https://bitbucket.org/sparm_intranet/sparm_intranet

The IDE Netbeans says: Command: [hg, outgoing, -v, --template=rev:{rev}\nauth:{author}\ndesc:{desc}\ndate:{date|hgdate}\nid:{node|short}\n\nendCS:\n, --repository, /home/sites/intranet/www, http://sparm_intranet:****@bitbucket.org/sparm_intranet/sparm_intranet] Output: [abort: error: Connection timed out]

Using: Netbeans IDE 6.8 and last Mercurial

Is it the problem of your service? PS: I can to browse the site bitbucket.org and ping bitbucket.org.

Comments (5)

  1. Dylan Etkin

    Hi,

    The site should be available.

    Are you still seeing this error? I do not see any errors in our logs related to your repository.

    Have you tried doing an Hg clone over the commandline?

    Have you recently uploaded any very large files to the repository?

    Cheers,

    Dylan

  2. sparm_intranet reporter

    The site should be available.

    Thanks for feedback. The next day (after added this ticket) the subj has been solved, probably it was our network problems. Now the function working.

  3. Log in to comment