Issue #3603 resolved

Upgrade to the latest version of Pygments to support syntax highlighting of Fantom code (BB-3559)

David Chambers
created an issue

No description provided.

Comments (3)

  1. David Chambers reporter
    • changed status to open

    I've updated to the appropriate Pygments revision locally, tested that it works as advertised, and submitted a pull request to our staging repo. When we next deploy staging to production (sometime within the next week or so) Bitbucket will sport Fantom syntax highlighting for the first time. :)

  2. Log in to comment