Issue #3670 open

unable to stop "following" (BB-3652)

Tiago Leao
created an issue

Members who were once "following" and had read/write access to a PRIVATE repo(s) but eventually revoked their access and left are unable to stop following these private repositories after leaving/revoking. Every time I click on the red heart it gets blanked accordingly but soon as I refresh the page they go back to their normal full red state. I have 3 repos on my account that I just can't get rid of!

Comments (11)

  1. Tiago Leao reporter

    hi there, thanks for your response... Well, I have left those repos several months ago, I have tried to stop following them using different browsers, several times, tried all sort of things like clearing my browsers cache and stuff then I realised It has nothing to do with the client's (me) data :) seems like those repos are there for good Lol anyway this might be a common issue to anyone here but It doesn't affect anything, It is just a matter of personal point of view really, like on my case those repos belong to a company I used to work for, then I left but no matter how much I tried their stuff remain on my Dashboard page.

  2. Tiago Leao reporter

    I try to stop following by clicking on the repo and I get the message:

    "Error You do not have access to this repository."

    Well, officially I no longer have access to them, but how can I stop following them if I no longer can see them???? :D

  3. Tiago Leao reporter

    When I said I can't see them I mean I can't enter their content but they are listed on my Dashboard under the "Fowllowing category".

  4. rupert peddle

    same problem here. we either need a way of still getting access to the button to stop following, or the system can automatically stop you following a repo when your access is revoked? or maybe have an option next to each repo in the 'following' tab in the repository view?

  5. Log in to comment