1. Bitbucket
  2. Public Issue Tracker
  3. master
  4. Issues

Issues

Issue #3704 duplicate

Cannot "add download"… goes to "kicked the bucket" error page

Anonymous created an issue

I've uploaded files to the Downloads tab before. No problem. Then last week I deleted a PDF file and attempted to upload its replacement (with the same name), and got the error page. Today I tried renaming the file and even uploading a totally different file (a small PNG image), but same result.

Is it just my account, or is there a problem with the system?

Comments (6)

  1. Dylan Etkin

    Hi Chris,

    I am able to upload files to a repo I own.

    Have you tried creating a new repo and trying to upload a file to that?

    Also what browser are you on when you are trying to do this?

    Cheers,

    Dylan

  2. Chris Janicki

    Thanks for the quick response Dylan. You got me thinking about it again, and I realized that I had pointed my browser to bitbutcket via my custom domain: https://hg.augursystems.com. I can login from there and perform other admin actions, such as deleting files from the downloads tab, but I can't upload. When I logged in via https://bitbucket.org/janicki/ the uploads work.

    So there is a problem with the uploads from custom domains.

    I'll leave it up to you how to categorize (or just ignore) this bug since there is a workaround.

    Thanks, Chris

  3. Dylan Etkin

    Hi Chris,

    Thanks for getting back to me. I am afraid we are already tracking the issue for broken uploads from CNAMEs.

    Sorry for the trouble but I am glad there is a work-around.

    Cheers,

    Dylan

  4. Log in to comment