Not valid source path when selecting existing repo

Issue #3722 invalid
created an issue

I kept trying to add remote repos for half an hour before i realized your url formatting just seems to be wrong.

first: when you goto settings under the main window and try to add an already existing bitbucket repo by selecting "add" under the repos tab then selecting the globe to search your already found repos it gives an ill-formatted url in return, then there is 0 error to alert me to this fact, it just closes the window IN FACT IT ADDS IT AS IF IT WORKED, then i hit ok on the settings window, it does nothing, reopen, no repo

second: same thing, bookmarks window, add repo, click the globe, no good, this time atleast it has an error displayed.

the url it creates: the url that worked:

Comments (4)

  1. Dylan Etkin

    Hi gnarmedia,

    This is the issue tracker for Bitbucket itself. I am not sure what program you are reporting a bug against but I am pretty sure it is not us.

    Sorry for the confusion,



  2. Log in to comment