Issue #4075 duplicate

cant clone wiki

bryan hunt
created an issue

Hi there,

I created a new repository using git, tried cloning the wiki, didn't work.

{{{ dsktp% git clone Cloning into 'netlink_experiments'... warning: You appear to have cloned an empty repository.

dsktp% git clone netlink_experiments_wiki
Cloning into 'netlink_experiments_wiki'... fatal: The remote end hung up unexpectedly }}}

Deleted the repository.

Created a new repository, this time using Mercurial.

Cloned the repository, fine, no problem.

Tried to clone the wiki (this had always worked before)

{{{ hg clone ssh:// running ssh "hg -R sentimental/netlink_experiments/wiki serve --stdio" abort: no suitable response from remote hg! }}}

Is there something wrong on the back-end or am I being incredibly obtuse?


Bryan Hunt

Comments (4)

  1. bryan hunt reporter

    Also my keys are correct:

    PTY allocation request failed on channel 0
    conq: logged in as sentimental.
    You can use git or hg to connect to Bitbucket. Shell access is disabled.
    Connection to closed.
  2. Log in to comment