1. Bitbucket
  2. Public Issue Tracker
  3. master
  4. Issues


Issue #4692 invalid

Big connecting problem

Anonymous created an issue

As the guy's in the channel have no idea I'll try it this way.

I run the qwebirc on debian squeeze with all packages installed as told. IRCD is an snircd 1.3.4a I configured the server to connect to directly with IP to bypass any DNS problems. Aswell I binded the outgoin IP on the actual right IP. On top I created a new rule especially for that connection in the firewall to acceppt both IP's on any port and protocol.

qwebirc starts with no errors and is accessable via the given domain. So far all looks good. But as you want to connect there is always the same error: Couldn't connect to remote server.

However I tried different settings like connecting on localhost, connecting with name instead of IP. tried different modes, but decided to run on None. Everything I do ends up in the same error and I really don't know what else I could do.

I hope you have any suggestions about what it could be. As far as I know, the ircd itself doesn't need any special config for qwebirc to connect to due it just "relates" the webuser with a "virtual" irc cleint as a user to the ircd, so it shouldn't need any config there.

I would be very thankful for any advice or suggestions what it could be or what else I can try.

Comments (3)

  1. Log in to comment