1. Bitbucket
  2. Public Issue Tracker
  3. master
  4. Issues

Issues

Issue #5571 resolved

Can't change a project's logo

Carlos A. Carnero Delgado
created an issue

I am trying to change a project's logo (or project image, don't know the proper term) and it seems to fail. After clicking the link, the selected image will not be uploaded and the project's configuration will not be updated. I have attached a fragment of a screenshot for you to see what happens after selecting the image in the browser.

I have tried using Google Chrome, Mozilla Firefox and Opera desktop, and the same behavior is observed in all three.

Comments (10)

  1. Anonymous

    I find making the logo you are uploading 128x128 first works fine. After you change the image (and get the exact image as in your screen shot), click the save button to save the changes. The logo should update in a second or two. I just changed some logos and it worked find for me, using Chrome.

  2. James Lee

    Perhaps a big duh here too, but I cannot find a way to start the process. What is the path to get to the upload option. I think I have searched all over but obviously I am missing something.

  3. Log in to comment