Upgrade Docutils version (BB-7182)

Issue #5996 resolved
Anna Dominguez
created an issue

We should upgrade the version of docutils we're using (0.7), some newer directives (like code-block) are missing at the moment.

Comments (21)

  1. Dinu Gherman

    When will this docutils upgrade happen? Now, docutils 0.10 is the current version, and the continuing lack of the code-block directive is kind of a show-stopper.

  2. Log in to comment