Issue #6321 invalid

cloning, pulling even repository downloading not works

eshkel
created an issue

recently I've created fork of my private mercurial repository and try to clone it on my system (win7). It's freezed after downloading about 1-5m. When I cancel it and try to pull changes - same result it downloading few megs and freezed (15 minutes without any network acitvity). I've checked different system with different ISP, same result. When trying to download this repo - it's freezed too.

content of mercurial.ini

Generated by TortoiseHg settings dialog

[extensions] progress =

[ui] ssh = "C:\Program Files\TortoiseHg\TortoisePlink.exe" -ssh -2 -batch -C


Comments (1)

  1. Michael Frauenholtz staff

    This issue sounds like something that support can help you with. Please contact support directly by emailing support@bitbucket.org or create an account at Support's JIRA instance at support.atlassian.com. There, you'll get personal service with this issue.

  2. Log in to comment