Missing transfer repository message

Issue #7229 resolved
Joao Vitor Lacerda Guimaraes created an issue


I've tried to transfer one private repository from my account to the company account but the company admin haven´t received any message.

I've tried to transfer repository from another account to mine and didn't received any message too.

More details

Repository that have been transfered:

On this repository I can see these messages:
"This repository's ownership is pending transfer to joaog_cit. Visit the transfer repository page to view more details."


I've sent this message to the bitbucket forum:

Comments (3)

  1. Brodie Rao

    Hi Joao,

    It looks like you didn't get emailed because your account is a team account and it has no admins set. For team accounts, we only send emails to the admins, not to the team account itself.

    However, I've just put out a change that will make it so we send emails to the team account if there are no admins. If you try it again (revoking your existing transfers and making new ones), you should get email notifications.

  2. Log in to comment