[remote rejected] master -> master (pre-receive hook declined) (BB-8672)

Issue #7522 resolved
Long Tran
created an issue

I can't push code to BitBucket. Detail logs: http://pastebin.com/3NV74zYu

Main issue:

remote: ValueError: unknown locale: UTF-8 To ssh://git@bitbucket.org/teefan/oxford3000.git ! [remote rejected] master -> master (pre-receive hook declined)

Comments (7)

  1. Carlos Eduardo Cárcamo Mendoza

    Now I have the solution, my problem was:

    I had limited pushes to some members of my team, leaving just one branch for make changes. One member of the team made some changes in the available branch, then I merged two branches, one of those branch was unavailable for accept changes made by that member so when I tried to push the changes to the remote branch, it showed me the error:

    ! [remote rejected] develop -> develop (pre-receive hook declined) error: failed to push some refs to ...

    After that, I gave temporal permissions to the member who made changes to the branch that I merged, after that I pushed those changes to the remote branch and it worked perfectly.

  2. Log in to comment