1. Bitbucket
  2. Public Issue Tracker
  3. master
  4. Issues


Issue #8538 resolved

Cannot perform initial push

Ricardo Fernandes
created an issue

Hi there,

I'm trying to perform the initial push of a brand new git repo to bitbucket (around 180 MB) but I'm not succeeding.

I've already tried bot HTTPS and SSH methods with no luck. The SSH output (the last one I've tried) is:

Counting objects: 1709, done.
Compressing objects: 100% (1642/1642), done.
Connection to bitbucket.org closed by remote host.iB/s
fatal: sha1 file '<stdout>' write error: Invalid argument
fatal: The remote end hung up unexpectedly
error: failed to push some refs to 'git@bitbucket.org:bitmakersoftware/arena.git'

Could you please help me?

Thanks in advance and best regards, Ricardo

Comments (5)

  1. Erik van Zijst staff

    I had a look at your repo and it's not empty. There are 2 commits there containing about 30MB of data. Did you manage to push in the end, or am I looking at the wrong repo?

  2. Log in to comment