Add ESt. Time and Actial Time fireld in Issue Traker

Issue #8654 resolved
Suresh Jayanthi created an issue

HI i found this Issue traker very good as with the repo.

There will be awoseme if it has time field.

1) Add ESt. Time and Actial Time fireld in Issue Traker

Comments (5)

  1. Nicolas Venegas

    The time the issue was created is available under its heading as a relative time stamp, e.g., "13 hours ago."

    The tooltip text for that relative time stamp shows the absolute time in your local time zone.

  2. Aryeh Leib Taurog

    I think the intent was not time created but the work hours needed to close the issue, both estimated and actual.

  3. Aryeh Leib Taurog

    This is essentially a duplicate of #7158, which was closed wontfix, the reason given being "We have decided to keep the issue tracker simple."

    Just to add my two cents, even with the addition of two optional fields it would still be pretty simple, just more useful.

  4. Log in to comment