Issue #8824 new

Bitbucket Pages should support submodules (BB-9998)

Sebastián Magrí
created an issue is created using submodules for slides. This currently raise an error at: The WebmakerEFD2014 is a Git submodule.

Comments (3)

  1. Brian Nguyen

    Hi Sebastian,

    Thanks for raising this issue with us. I have added this to our backlog but I do not expect this to be fixed in the near future. Supporting submodules has been raised as a potential solution to #3932 so you should follow that issue as well.

    Cheers, Brian

  2. Log in to comment