Version as text input field with auto-completion instead of drop-down (BB-10775)

Issue #9695 closed
Erlend Erlend
created an issue

We should be able to type custom versions, not just the existing ones. The big versions that are worth listing pre-emptively, like 1.2.0, 3.0.0 etc., are usually considered Milestones. "Versions" on the other hand can be build-sensitive, so you have stuff like 1.2.0-243b. You can't pre-empt versions like that.

Comments (1)

  1. Log in to comment