1. Bitbucket
  2. Public Issue Tracker
  3. master

Issues

Issue #9835 resolved

Cannot clone/pull from repos of my team.

Michal Garbowski
created an issue

I cannot neithr pull from repository (sometimes it gets stuck after password monit and sometimes before), nor even clone it second time (in this case it gets stuck after showing me remote: Compressing objects: 100% (5152/5152), done.) and nothing is being downloaded.

Comments (10)

  1. Michal Garbowski reporter

    More info: for one repository one pull worked (after half of a day...), pushes do work as well (at the moment, we'll see in the future). Pulls from another repository still doesn't work (they are getting stuck).

  2. Michal Garbowski reporter

    Hello Abhin.

    Thank you for your taking your attention. Although the problem lasted long time, it seems all is working for now correctly.

    First, cloning started to work, now I can pull as well. It started when you had storage problem, and later I still wasn't be able to pull, but members of my team were able to...

    Weird situation, I hope it won't happen any more. For now you can change status to resolved.

  3. Abhin Chhabra staff

    I see. We had been having some storage issues owing to a recent change to our infrastructure. We've just added some volumes to our cluster and were in the process of rebalancing the volumes. I think your problem might be related to it. Regardless, I'm glad everything is now OK.

  4. Michal Garbowski reporter

    Well... And again it worked. Stupid. Now I started considering that my git client is broken, but it would be very weird because it always was OK. I even reinstalled it. Very weird. Closing again...

  5. Log in to comment