Source

clojure-lanterna / docs / 1-installation.markdown

Full commit

Installation

clojure-lanterna requires Leiningen 2 and Clojure 1.4. It might work with other versions, but I make no guarantees.

It has no other dependencies (aside from Lanterna itself, of course).

Add this to your project.clj:

[clojure-lanterna "0.9.4"]

That's it.