Clone wiki

gorilla / DependencySupport

Supporting Package Dependencies

We shouldn't get too fancy here at first. A simple line in the card file could be all we need for now:

gorilla/catalog/django-registration.py

# ...
requires = ['django']
# ...

Yes, some packages will need specific versions of other packages, but most won't and we can cross that bridge when we come to it.

Updated