Source

lispdev / org.lispdev.main / META-INF / MANIFEST.MF

Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Main
Bundle-SymbolicName: org.lispdev.main;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.lispdev.main.LispPlugin
Require-Bundle: org.eclipse.core.runtime,
 org.eclipse.core.resources,
 org.eclipse.ui,
 org.eclipse.ui.ide,
 org.eclipse.ui.console;bundle-version="3.4.0",
 org.eclipse.debug.ui;bundle-version="3.5.2",
 org.lispdev.editor;bundle-version="0.0.1",
 org.lispdev.preferences;bundle-version="0.0.0",
 org.lispdev.swank;bundle-version="1.0.0",
 org.lispdev.log;bundle-version="1.0.0",
 org.lispdev.repl;bundle-version="1.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.lispdev.main
Import-Package: org.eclipse.ui.dialogs