Source

lispdev / org.lispdev.replview / META-INF / MANIFEST.MF

Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Replview
Bundle-SymbolicName: org.lispdev.replview;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.lispdev.replview.ReplViewPlugin
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.jface.text;bundle-version="3.5.2",
 org.eclipse.debug.core;bundle-version="3.5.1",
 org.eclipse.debug.ui;bundle-version="3.5.2",
 org.eclipse.ui.console;bundle-version="3.4.0",
 org.lispdev.console;bundle-version="1.0.0",
 org.lispdev.swank;bundle-version="1.0.0",
 org.lispdev.log;bundle-version="1.0.0",
 org.lispdev.repl;bundle-version="1.0.0",
 org.lispdev.main;bundle-version="1.0.0",
 org.lispdev.console.core;bundle-version="1.0.0",
 org.lispdev.preferences;bundle-version="0.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6