Incompatible with cryptokit 1.11

Issue #48 resolved
Kristian Fiskerstrand
created an issue

Following up on comment in https://bitbucket.org/skskeyserver/sks-keyserver/issues/42/unbundle-cryptokit-sks-incompatible-with for separate tracking.

So far this works up to version 1.10 of cryptokit, however starting with 1.11 I get s_do.cmx unit_tests.cmx sks.cmx File "none", line 1: Error: No implementations provided for the following modules: Z referenced from /usr/lib64/ocaml/cryptokit/cryptokit.cmxa(CryptokitBignum) make: *** [Makefile:180: sks] Error 2

Which seems to correspond to this commit that makes Bignum a separate interface using new implementation with an Old variant still provided: https://github.com/xavierleroy/cryptokit/commit/b269bbc38aabd97ccf44dc41334e0cd906549c0f