Commits

William Deegan committed 517fc14

Raised deprecated python version to be anything less than 2.7 to prep for moving the required version to 2.7 after the next major release

Comments (0)

Files changed (1)

src/engine/SCons/Script/Main.py

 """
 
 unsupported_python_version = (2, 3, 0)
-deprecated_python_version = (2, 4, 0)
+deprecated_python_version = (2, 7, 0)
 
 # __COPYRIGHT__
 #